امتیاز موضوع:
  • 1 رأی - میانگین امتیازات: 3
  • 1
  • 2
  • 3
  • 4
  • 5
1 منطقی
نویسنده پیام
zeinab.kh آفلاین
تازه وارد

ارسال‌ها: 21
موضوع‌ها: 2
تاریخ عضویت: شهریور ۱۳۹۰

تشکرها : 9
( 1 تشکر در 1 ارسال )
ارسال: #1
1 منطقی
سلام
یه مداری بستم که خروجی گیت not باعث فعال شدن موتور با استفاده از درایور L298n بشه.
ولی خروجی 1 منطقی ای که این گیت میده، 4.5 ولته نه 5 ولت. به همین خاطر درایور موتور ها رو فعال نمیکنه.
وقتی ورودی درایور رو به جای وصل کردن به گیت به 5 ولت وصل کردم، موتور رو فعال کرد.
گیتی که استفاده کردم 74HC08 است.
مدارم میکروکنترلر نداره و بدون برنامه نویسیه.
اگر میشه کمک کنید که چی کار باید بکنم.
۰۳-اسفند-۱۳۹۶, ۱۵:۵۹:۱۹
ارسال‌ها
پاسخ
babyy آفلاین
ناظم کل انجمن
******

ارسال‌ها: 3,055
موضوع‌ها: 9
تاریخ عضویت: مرداد ۱۳۸۷

تشکرها : 34049
( 24713 تشکر در 9199 ارسال )
ارسال: #2
RE: 1 منطقی
اگه مداری دارید بزارید تا دوستان آنلاین شدند راحتتر بتونند راهنمایی کنند..

dd if=/dev/null of=/dev/sda bs=1 count=512
halt
۰۳-اسفند-۱۳۹۶, ۲۰:۰۱:۳۰
ارسال‌ها
پاسخ
تشکر شده توسط : 1نفر
1نفر آفلاین
مدیر بخش الکترونیک
*****

ارسال‌ها: 115
موضوع‌ها: 2
تاریخ عضویت: آبان ۱۳۹۴

تشکرها : 956
( 213 تشکر در 100 ارسال )
ارسال: #3
RE: 1 منطقی
سلام

 فکر نمیکنم ولتاژ 4.5و5ولتی برای راه اندازی درایور فرقی داشته باشه »طبق دیتا شیت

 [تصویر:  zkh..PNG] 
اگه میشه شماتیک مداری که بستین بفرستین تا بررسی بشه

ORG  00H
Loop :
MOV  Life,#♥H
JMP  Loop
END

۰۳-اسفند-۱۳۹۶, ۲۱:۴۶:۲۵
ارسال‌ها
پاسخ
تشکر شده توسط : babyy, lord_viper


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان

صفحه‌ی تماس | IranVig | بازگشت به بالا | | بایگانی | پیوند سایتی RSS