امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل با مدار درایور
نویسنده پیام
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #1
مشکل با مدار درایور
سلام
من این مدار رو بستم. البته با یه موتور. یعنی فقط از ورودی خروجی 1 و 2 و EnableA و SensA استفاده کردم.
ولی کار نمیکنه! این ترکیب از پایه ها که گفتم درسته ؟

موج را کامل کردم. یعنی 255
پایه های خروجی رو با ولت سنج اندازه گرفتم حدود 3 ولت نسبت به زمین اختلاف پتانسیل دارن. هر دوشون ! باید همینطوری باشه ؟!

تغذیه 11 ولت.
چیکار کنم ؟! کجا ها رو تست کنم ؟


فایل‌(های) پیوست شده بندانگشتی (ها)
   

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
۱۸-مرداد-۱۳۸۸, ۱۸:۴۵:۰۳
ارسال‌ها
پاسخ
تشکر شده توسط : eai
mehrdadgh آفلاین
کاربر با تجربه
****

ارسال‌ها: 830
موضوع‌ها: 58
تاریخ عضویت: مرداد ۱۳۸۷

تشکرها : 654
( 1904 تشکر در 596 ارسال )
ارسال: #2
RE: مشکل با مدار درایور
مهندس واسه کنترل دور موتور با l298 بهتره از همون مداری که تو دیتاشیتش آورده استفاده کنی و فقط خازن ها رو حتما بزار که نویزش رو بگیره

وبلاگ من : Azarrobot.blogfa.com

ISAplast.ir
۱۸-مرداد-۱۳۸۸, ۱۹:۱۹:۲۸
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #3
RE: مشکل با مدار درایور
مگه مشک[quote][quote][quote][quote]ل مدار مهندس تریپ چیه ؟!
من قبلا شبیه اینو با l293 بسته بودم. دلیلی نمیبینم جواب نده !
میشه بگین کجاها رو تست کنم ببینم مشکل کجاس ؟!
این l298 خیلی پایه های ناجوری داره! بزور انداختمش تو برد بورد ! نمیدونم همه پایه هاش کامل رفته تو یا نه ! 2 تا l298 داغون کردم ! چرا اینطوریه ؟!

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
(آخرین ویرایش در این ارسال: ۱۸-مرداد-۱۳۸۸, ۲۰:۴۸:۱۰، توسط محمد حسینی.)
۱۸-مرداد-۱۳۸۸, ۲۰:۴۷:۵۱
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000
mehrdadgh آفلاین
کاربر با تجربه
****

ارسال‌ها: 830
موضوع‌ها: 58
تاریخ عضویت: مرداد ۱۳۸۷

تشکرها : 654
( 1904 تشکر در 596 ارسال )
ارسال: #4
RE: مشکل با مدار درایور
مدار مهندس تریپ رو ندیدم
ولی من مدار دیتاشیتشو بستم قشنگ قشنگ ! جواب داد
در مورد پایه های آیسی من هم یه چن تایی از پایه هاشو شکونده بودم ولی به هم لحیم کردم!

وبلاگ من : Azarrobot.blogfa.com

ISAplast.ir
۱۸-مرداد-۱۳۸۸, ۲۱:۰۱:۰۶
ارسال‌ها
پاسخ
تشکر شده توسط : محمد حسینی
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #5
RE: مشکل با مدار درایور
مهندس !! بگم خدا چیکارت کنه ؟! دو تا 298 منو ترکوندی ! ! ! Amaze

یه بار با دقت به مدارت نگاه کن !! ببین چه سوتی تابلویی داره !!

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
(آخرین ویرایش در این ارسال: ۱۸-مرداد-۱۳۸۸, ۲۲:۲۵:۲۹، توسط محمد حسینی.)
۱۸-مرداد-۱۳۸۸, ۲۲:۲۴:۱۶
ارسال‌ها
پاسخ
mehrdadgh آفلاین
کاربر با تجربه
****

ارسال‌ها: 830
موضوع‌ها: 58
تاریخ عضویت: مرداد ۱۳۸۷

تشکرها : 654
( 1904 تشکر در 596 ارسال )
ارسال: #6
RE: مشکل با مدار درایور
چرا؟
من این مدار رو بستم قبلا
مطمئنی درست بستی؟
سوتیش چیه؟
از کجا فهمیدی بافرت سوخته؟
بگو ما هم یاد بگیریم!

وبلاگ من : Azarrobot.blogfa.com

ISAplast.ir
۱۸-مرداد-۱۳۸۸, ۲۲:۲۷:۱۷
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #7
RE: مشکل با مدار درایور
مدار تریپ رو میگم !

ولتاژ تغذیه خود آی سی و ولتاژ تغذیه خروجی رو یرعکس زده !

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
۱۸-مرداد-۱۳۸۸, ۲۳:۱۶:۲۵
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #8
RE: مشکل با مدار درایور
اگه به l298 ورودی ندیم، خروجی میده ؟!
من فقط زمین و senseA و vs و vcc رو وصل میکنم خروجی میده ! موتور میگردونه ! خروجی های 1 و 2. بدون اینکه به input ها چیزی وصل کنم !

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
(آخرین ویرایش در این ارسال: ۱۹-مرداد-۱۳۸۸, ۰۱:۲۶:۵۲، توسط محمد حسینی.)
۱۹-مرداد-۱۳۸۸, ۰۱:۲۲:۴۷
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000
t3r!p3000 آفلاین
         
*****

ارسال‌ها: 5,050
موضوع‌ها: 83
تاریخ عضویت: اردیبهشت ۱۳۸۵

تشکرها : 34447
( 17423 تشکر در 5116 ارسال )
ارسال: #9
RE: مشکل با مدار درایور
الان نگاه کردم و خوشم میاد که اسپیدر من جون هم ایراد رو فهمید !

مهندس در راه آموزش فکر کن 2*1800 تومان خرج کردی !!!!!!!!!!!!!!!!!

تا باشه از این آی سی سوزوندن ها !




مهندس اون که ورودی ندادی رو ول هستش و داره نویز می گیره !
۱۹-مرداد-۱۳۸۸, ۰۶:۲۲:۱۷
ارسال‌ها
پاسخ
تشکر شده توسط : محمد حسینی, arobfan
محمد حسینی آفلاین
کاربر فعال بخش رباتیک
****

ارسال‌ها: 1,363
موضوع‌ها: 139
تاریخ عضویت: آذر ۱۳۸۴

تشکرها : 974
( 1780 تشکر در 620 ارسال )
ارسال: #10
RE: مشکل با مدار درایور
این نویز عجب معضلی شده !!

من غیر از vs و vcc و خروجی 1 و 2 همه پایه ها رو زمین کردم ! بازم خروجی میده ! یکیش حدود 9 ولت یکی هم 3 ولت ! اشکم در آورد ! چیکار کنم !؟!
غیر از اون 4 تا پایه، همه پایه ها به زمین وصل شدن.

به راه بادیه رفتن، به از نشستن باطل ------------- اگرچه وصل نیابم، بقدر وسع بکوشمRolleyes
(آخرین ویرایش در این ارسال: ۱۹-مرداد-۱۳۸۸, ۱۳:۲۹:۳۳، توسط محمد حسینی.)
۱۹-مرداد-۱۳۸۸, ۱۳:۲۸:۲۱
ارسال‌ها
پاسخ
mehrdadgh آفلاین
کاربر با تجربه
****

ارسال‌ها: 830
موضوع‌ها: 58
تاریخ عضویت: مرداد ۱۳۸۷

تشکرها : 654
( 1904 تشکر در 596 ارسال )
ارسال: #11
RE: مشکل با مدار درایور
مهندس اینو ببند اگه نویز بگیردش من اسممو عوض می کنم !



[تصویر:  ECA-090810015237.jpg]

وبلاگ من : Azarrobot.blogfa.com

ISAplast.ir
۱۹-مرداد-۱۳۸۸, ۱۴:۱۱:۳۵
ارسال‌ها
پاسخ
تشکر شده توسط : t3r!p3000, محمد حسینی, arobfan


موضوعات مرتبط با این موضوع...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  [فوری] مشکل با ماژول ds1307 alirezaa2 9 7,911 ۲۳-اردیبهشت-۱۴۰۰, ۲۰:۲۳:۴۰
آخرین ارسال: mehrzad119
  [فوری] مشکل با hmtr soji 7 1,898 ۱۶-خرداد-۱۳۹۸, ۱۳:۰۰:۰۶
آخرین ارسال: Ambassador
  مشکل برنامه تایمر با بیسکام soy1345 7 1,538 ۲۲-فروردین-۱۳۹۸, ۲۱:۴۸:۰۶
آخرین ارسال: 1نفر
  مدار دور موتور خودرو HPower 15 6,685 ۲۷-آبان-۱۳۹۷, ۲۲:۵۱:۱۷
آخرین ارسال: 1نفر
  مشکل با eeprom بسکام کمک sky_man847 2 3,977 ۱۲-مهر-۱۳۹۷, ۰۱:۴۷:۰۸
آخرین ارسال: lrn1380
  مشکل با اشغال شدن حافظه مگا 128 بیش از 25درصد sajjad12 19 6,948 ۲۴-خرداد-۱۳۹۶, ۱۲:۱۲:۰۷
آخرین ارسال: hadikh73
  مشکل در کار با تایمر 1 در بسکام klick 3 4,260 ۳۰-بهمن-۱۳۹۵, ۰۵:۰۴:۴۲
آخرین ارسال: omid_phoenix
  مشکل در ارتباط بیسیم با پروتکل USART cortex-m3 5 5,463 ۰۷-آبان-۱۳۹۵, ۰۱:۱۷:۳۶
آخرین ارسال: milad15m
  [آموزشی] بوتلودر BootloadHID برای AVR8 بدون نیاز به درایور usb salehjg 0 2,365 ۰۹-مهر-۱۳۹۵, ۰۰:۴۷:۰۶
آخرین ارسال: salehjg
Question مشکل با ارتباط spi miladd72 1 2,356 ۱۸-مرداد-۱۳۹۵, ۲۲:۱۷:۵۳
آخرین ارسال: sharin

پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان

صفحه‌ی تماس | IranVig | بازگشت به بالا | | بایگانی | پیوند سایتی RSS